Primevox Communications - Outbound SMS Messaging Failures – Incident details

Outbound SMS Messaging Failures

Resolved
Partial outage
Started 26 days agoLasted about 17 hours

Affected

Messaging Services

Partial outage from 8:21 PM to 3:10 AM, Operational from 3:10 AM to 1:36 PM

Outbound Messaging

Partial outage from 8:21 PM to 3:10 AM, Operational from 3:10 AM to 1:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, all outbound SMS/MMS messaging is functional.

  • Monitoring
    Monitoring

    The stream carrier responsible for the SMS/MMS delivery issues has identified the root cause and implemented a fix. At this time, SMS/MMS messages appear to be sending successfully. We will continue to actively monitor the situation to ensure continued stability.

  • Identified
    Identified

    SMS providers and carriers nationwide have identified an issue affecting the delivery of outbound SMS messaging traffic. At this time, inbound SMS messaging traffic remains unaffected. We will provide updates on this page as soon as the issue with outbound SMS traffic is resolved.